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ClayTools®  
 

A Guide to What’s New in Version 2.0 
 
 
 
 

This document provides a brief summary of the new features and enhancements in ClayTools version 2.0.  
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New Features: 
SKETCH 

 
Rectangular Array 
Use the Rectangular Array tool to create a linear array in one or two directions from sketch elements drawn on a 
sketch plane. 

CONSTRUCT CLAY 

Buck 
A buck is a protected volume within a piece. Bucks can serve as a reference, such as an armature, while 
sculpting. The benefit of a buck over an imported reference mesh is that the buck is touchable while you are 
sculpting and can be sculpted against. Clay can be turned to buck via the Object List or Select tools. Mesh can 
be converted to buck upon import. 

Layer tool 

 
Use the Layer tool to add clay to a clay piece or buck at a specified thickness by tracing the surface. The layer 
of clay will mimic the surface beneath it; if there are dimples or ridges in the surface, the added clay will reflect 
them. Enabling the tool “blocks out” the piece so that multiple passes over the same area will not add more 
material while you are in the tool. When you leave the tool, the block out is removed and new layered clay is 
added to the piece. 

 
Volume of clay is layered over the shoulder 
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DEFORM CLAY  

Tug with Curve tool 

 
Use the Tug with Curve tool to sharpen details, create folds, and wrinkles and thin areas of clay using a “free” 
(i.e. not fitted) curve segment to “pinch” the surface.  

  
Curves are drawn at the brow and nose     Curves are tugged and clay is deformed 
 

Surface Fair tool  

 
Use the Surface Fair tool to add superior smoothing to a selected area. Hotkey: Ctrl+F. 

  
Area of clay with imperfections in the surface (left) is faired (right) 

OBJECT LIST 

Intersect With 
This new Boolean option on context menu for clay enables you to create a new piece from the intersection of 
two pieces. 

Add Clay to Mask, Add Clay to Buck 
These to new options on the clay context menu enable you to add the volume to either the mask volume or buck 
volume. 
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IMPORT/EXPORT 
• VRML Export  
• DXF Import/Export (Export from Object List) 
• Adobe Illustrator and PDF Export (from Object List) 

TOOLS  

Customize – Hotkeys 
• Pop-through - A default Hotkey “T” has been added to enable Pop-Through. This allows you to 

easily pass through the surface from outside to inside or inside to outside when are touching it. 
Useful when working with thin pieces. 

• Refresh model - A default hotkey “CTRL+R” has been added for Refresh Model. 

Options 
New user preferences added: 

• License Folder – An option to set the directory path for ClayTools Licenses has been added. This 
will be particularly useful for systems that are taking advantage of serialized licensing and being 
shared on more than one computer. 

• On-screen Rendering Settings – An option that will set all on-screen rendering options to mimic 
ClayTools v1.3 on-screen rendering has been added (see below for more information).  

SYSTEM 

Windows Vista Support 
In addition to Windows XP, ClayTools now operates on Vista operating systems, both 32-bit and 64-bit. There 
are special considerations for Installing PDD on Vista. Be sure to read the installation instructions. **Note 
ClayTools v3.0 does not support Windows 2000. 

On-Screen Rendering Enhancements 
We have made enhancements in ClayTools that affect how your model is rendered in your ClayTools 
workspace (as opposed to photo-realistic rendering). These options are accessible from the View menu and 
adjustable via Tools>Options. Your Graphics Card and driver must support this functionality; see note above. If 
you encounter on-screen rendering issues, in Tools>Options>View>Rendering click v1.3 Settings. 

• The shading options for clay and reference pieces have been collected in two new submenus on 
the View menu; View > Shade Clay and View > Shade Reference Piece 

• New Wireframe and High Quality (adds a reflection to the surface, adjustable via Tools>Options) 
shading options for clay and reference piece.  

• New option Show Drop Shadows – You need a light colored background to see the shadows. 
NOTE: Enabling Drop Shadows can adversely affect performance. 

• Transparency - See through mode for both clay and reference pieces (mesh) is now displayed as 
transparent rather than the old dot-mode. Access transparency via See-through option via the 
Object List or hot-key “D”. A user preference for changing to Dot-Mode is available in 
Tools>Options. Create a custom hotkey via Tools>Customize>Repository to toggle between 
transparent and dot-mode. 

• Sparse Shade - Sparse Shade is now by default displayed as low resolution polygons (You may 
see dot mode briefly in heavy models while the low resolution polygons are rendered. If functionality 
is not supported by your graphics card, behavior will revert to dot-mode.) A uUser preference for 
changing to Dot-Mode is available in Tools>Options. Create a custom hotkey via 
Tools>Customize>Repository to toggle between low-res and dot-mode. 
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Changes to Existing Features: 
CURVES 

Draw Curve tool 
• Trace - A new drawing mode “Trace” has been added in the Draw Curve Advanced options. This 

mode enables you to draw a fit curve more naturally, without having to place click points as you draw 
the curve. To use: Click on the surface of the piece (clay or mesh) to place your starting point and 
hold the button while you draw the fit curve. Release to button to end the curve. 

• New modifier that gives the ability to draw a 3D curve along one of the global axes. Hold Shift to 
snap to the nearest axis. 

Slice tool – Renamed and enhanced 
Slice Clay has been renamed “Plane to Clay Intersection Curve” for clarity and advanced settings have been 
added to improve the fit of the curve.  

Curve Length Readout 
Curve Length readout now available on the dynabar in Draw Curve and Select Curve. It was removed from the 
Advanced dialog. If Selecting multiple end-connected curves, the sum of the length of the selected curves will 
be displayed. If multiple curves are selected that are not connected, no length will be displayed. 

Edit Curve tool – Tangency arrow 
When editing the tangency arrow of a curve with Axis Snap enabled, the axis anchor point is by default placed 
at the curve end point. An option to have the anchor point placed at the tangency arrow is available in 
Tools>Options. 

Split 3D Curves tool – New & enhanced options for splitting with greater accuracy 
• NEW Ability to split multiple curves at once. Ctrl+click to select more than one curve. 
• Split by Selecting a Point. Enhanced.  
• Split at Parametric Point. Enhanced. User can now enter specific parameter 

PLANES 
As you pass in front of a plane it is highlighted for increased ease-of-use. Highlight and click to select the plane. 

SKETCH 

Mirror 
The mirror line has been modified to improve visibility. It is now thicker and black. 

Select Sketch Object tool - Add/Remove Edit Point  
When editing a freehand or control point curve with the Edit with Click Points option, there is a new dynabar 
option to Add/Delete edit points. The old method of Shift +/- key is still available.  



Shrink Sketch Plane to Sketch Object 
When using the sketch tool, you can use the Esc+M keyboard shortcut to shrinkwrap the sketch plane. The 
sketch plane will be resized around the planes centerpoint to the outer most edge of the sketch object(s). 

  
Before shrinkwrap    After shrinkwrap 

Sketch: Angle of a line is now standard with CAD 
A horizontal line drawn from left to right is now 0°. User preference to use old SensAble style (180°) can be set 
via Tools>Options. 

Offset tool  
Now has two modes, the default mode is the existing method of entering a distance then identifying the direction 
of the offset using the direction arrow. Additionally the length of the direction arrow now indicates the distance of 
the offset. A dynamic mode has been added that allows you to haptically place the offset.  

CONSTRUCT CLAY 

Create in New Piece Option for a couple of tools 
Basic Shapes and Spin now have a “Create in New Piece” dynabar option with ability to set Clay Coarseness 
for the new piece.  

DETAIL CLAY 

Groove tool 
• New Taper options in dynabar 
• Custom profile no longer needs to be centered; it will auto-center. 
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Emboss with Image tool 

 

Text Emboss & Invert 
• Text Emboss - Creates a bitmap of text to easily add markings to a piece using standard Windows 

font dialog options. 
• Invert - Use to invert how the light and dark values are used to create the emboss.  

New method for Selecting Images 
You are no longer prompted to select an image when the Emboss with Image tool is activated. Instead, the 
dynabar contains an image thumbnail you can select when you want to browse for and select a new image to 
emboss with. 

SELECT/MOVE CLAY 

Separate with Curve tool – tool renamed and enhanced 
Renamed “Separate with Curve or Plane” tool. Additional option to separate with a plane(s). 

Select Clay tools 
New options have been added to the dynabar for the Select Clay tools: 

  
• Add to Buck – Adds the selected clay to a buck.  
• Remove from Buck – Removes the selected clay from a buck. 

OBJECT LIST 
• Options to Add Clay to Mask/Buck 
• Ability to Duplicate a Clay or Mesh Reference Piece 
• Lock no longer Blocks eyeball. Locked items can now be hidden/shown. 
• When an inactive clay piece(s) is selected in the object list it is highlighted (green by default) in the 

workspace to aid in locating the selected piece.  

IMPORT/EXPORT 

Save Screen to… 
• Ability to save screen as JPG (Choose JPEG from file type drop-down) 
• Ability to save views to JPG (Saves the standard views and any named view as a series of files.) 

OBJ – Import/Export 
• Ability to export multiple pieces as multiple groups in a single OBJ file. 
• Ability to Import pieces within an OBJ file as separate pieces in ClayTools 
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Import Model Preview 
When in preview, once you make selection in “Import As”, object is shown in appropriate display color (Clay, 
Reference, Buck, Solid) 

TOOLS 

Customize – Hot Keys & Modifiers 
• Suspend Gravity – Default has been changed from Ctrl to Esc in default Keyboard mapping for 

hotkeys. This was required to avoid conflict with use of Ctrl+Click to multi-select. For existing FF 
users, you will need to reset your mappings for this to take effect. 

• Viewing Touchable Workspace – the modifier to show the green pane that indicated the touchable 
workspace has been changed. This can now be brought up with ALT+G,H or J.-  

Options 
• Ability to relocate palette stack to right side of workspace via Tools > Options 
• New Reference Piece Palette collects the Mesh tools 
• Floating Palettes - Location of palettes is now remembered from session to session. 

USER INTERFACE 

On-screen Rendering Options 
The new modes for See Through (Transparency) and Sparse Shade (Low-Res) can be set to the old Dot-Mode 
via Tools>Options. Additionally, via Tools>Customize, you can create hotkeys to toggle the mode for each 
between the new transparent mode and dot mode.  

Trademarks 
3D Touch, ClayTools, PHANTOM, PHANTOM Omni, SensAble, and SensAble Technologies, Inc. are 
trademarks or registered trademarks of SensAble Technologies, Inc. Other brand and product names are 
trademarks of their respective holders. 

Warranties and Disclaimers 
SensAble Technologies does not warrant that this publication is error free. This publication could include 
technical or typographical errors or other inaccuracies. SensAble may make changes to the product described 
in this publication or to this publication at any time, without notice. 
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